Bug 1857744 - [4.4]Cluster operator ingress has been degraded
Summary: [4.4]Cluster operator ingress has been degraded
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.4
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.3.z
Assignee: Alexander Constantinescu
QA Contact: huirwang
URL:
Whiteboard:
: 1768257 (view as bug list)
Depends On: 1857742
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-16 13:19 UTC by Alexander Constantinescu
Modified: 2020-08-19 11:10 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1857742
Environment:
Last Closed: 2020-08-19 11:10:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-network-operator pull 725 None closed Bug 1857744: [release-4.3] Set timeoutSeconds to reflect expected timeout for OVS commands 2020-10-28 09:11:18 UTC
Red Hat Product Errata RHBA-2020:3259 None None None 2020-08-19 11:10:50 UTC

Comment 1 Alexander Constantinescu 2020-07-30 09:04:28 UTC
*** Bug 1768257 has been marked as a duplicate of this bug. ***

Comment 7 errata-xmlrpc 2020-08-19 11:10:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.3.33 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3259


Note You need to log in before you can comment on or make changes to this bug.