Bug 1857809 - Resource Quota title is duplicated
Summary: Resource Quota title is duplicated
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.6.0
Assignee: Jakub Hadvig
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-16 15:36 UTC by Gina Doyle
Modified: 2020-10-27 16:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:15:14 UTC
Target Upstream Version:


Attachments (Terms of Use)
Duplicate title (53.30 KB, image/png)
2020-07-16 15:36 UTC, Gina Doyle
no flags Details
Verification screenshot (59.00 KB, image/png)
2020-07-22 08:47 UTC, XiaochuanWang
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6015 0 None closed Bug 1857809: Resource Quota title is duplicated 2020-07-27 07:35:06 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:15:45 UTC

Description Gina Doyle 2020-07-16 15:36:32 UTC
Created attachment 1701414 [details]
Duplicate title

Description of problem:
When viewing Resource Quota Details, when in the Instances tab, the "Resource Quotas" title is duplicated underneath the tabs.

Version-Release number of selected component (if applicable):
4.6

How reproducible:
Always

Steps to Reproduce:
1. Go to Explore
2. Select a Resource Quota
3. Once in Details, go to "Instances"

Actual results:
Resource Quotas title appears underneath the tabs

Expected results:
No title underneath the tabs

Additional info:

Comment 3 XiaochuanWang 2020-07-22 08:47:09 UTC
Created attachment 1702036 [details]
Verification screenshot

Comment 4 XiaochuanWang 2020-07-22 08:47:44 UTC
Attached the screenshot, this is fixed.
Verified on 4.6.0-0.nightly-2020-07-22-031913

Comment 5 Gina Doyle 2020-07-22 13:09:34 UTC
Thank you!

Comment 7 errata-xmlrpc 2020-10-27 16:15:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.