Bug 1857816 - Azure UPI disk size for control plane is not inline with IPI
Summary: Azure UPI disk size for control plane is not inline with IPI
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.4.z
Assignee: Fabiano Franz
QA Contact: Etienne Simard
URL:
Whiteboard:
Depends On: 1855079
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-16 15:46 UTC by OpenShift BugZilla Robot
Modified: 2020-07-28 12:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-28 12:37:03 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift installer pull 3904 None closed [release-4.4] [release-4.5] Bug 1857816: adjust Azure UPI disk size to the same used in IPI 2020-08-03 18:43:26 UTC
Red Hat Product Errata RHBA-2020:3075 None None None 2020-07-28 12:37:28 UTC

Comment 3 Etienne Simard 2020-07-20 20:28:21 UTC
Verified with: 4.4.0-0.nightly-2020-07-16-202604

- Confirmed that the installation is successful and that all basic health checks pass
- Confirmed that all Control Plane disks are set to 1024 GiB (Premium SSD) with the new Azure UPI template

Comment 5 errata-xmlrpc 2020-07-28 12:37:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3075


Note You need to log in before you can comment on or make changes to this bug.