Bug 18588 - Dragging scroll bar on Keyboard Configuration screen locks up system
Dragging scroll bar on Keyboard Configuration screen locks up system
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-06 23:56 EDT by Jim Treadway
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-07 23:17:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Treadway 2000-10-06 23:56:36 EDT
Dragging the scroll bar on the Keyboard Configuration screen cause a total lock up (i.e., can't switch back to terminals via CTRL + ALT + F1, 
etc.).

It seems to always crash when the line "keyboard configuration." is at the bottom of the Online Help area.

Scroll bars in other areas of the setup appear to work properly (but I haven't tested all of them); I am able to continue with the setup process if I 
don't drag this scrollbar. :)

Hopefully relevant system info:
* ATI RagePro 128 (32MB)
* ASUS P3V133; Slot 1 Intel Pentium III 733, VIA chipset

More detailed information available on request.
Comment 1 Brent Fox 2000-10-07 09:32:41 EDT
I am unable to reproduce this behavior.  Do you have any more information?
Comment 2 Brent Fox 2000-11-07 23:17:51 EST
I tried repeatedly to reproduce this behavior and I was unable to verify. 
Closing as not a bug.  Please reopen if this problem still persists.

Note You need to log in before you can comment on or make changes to this bug.