Bug 1858812 - No bundle images present for descheduler operator in brew for 4.6
Summary: No bundle images present for descheduler operator in brew for 4.6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Release
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.6.0
Assignee: Luke Meyer
QA Contact: RamaKasturi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-20 13:15 UTC by RamaKasturi
Modified: 2020-10-27 16:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:16:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:16:31 UTC

Description RamaKasturi 2020-07-20 13:15:22 UTC
Description of problem:
I see that there is no bundle images available for descheduler operator in brew for 4.6, see below
[1] https://brewweb.engineering.redhat.com/brew/search?terms=.*descheduler.*&type=build&match=regexp

This is blocking QE to test optional operators downstream via OLM. Requesting for a bundle image to be created for descheduler operator.


Version-Release number of selected component (if applicable):
Always

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Luke Meyer 2020-07-22 13:22:22 UTC
We are building them now.

Comment 2 RamaKasturi 2020-07-29 12:36:12 UTC
Moving the bug to verified state as i see that the bundle images are now present for descheduler operator for 4.6 and i could successfully install the operator using them.

[ramakasturinarra@dhcp35-60 verification-tests]$ oc get csv
NAME                                                   DISPLAY                     VERSION                 REPLACES   PHASE
clusterkubedescheduleroperator.4.6.0-202007271331.p0   Kube Descheduler Operator   4.6.0-202007271331.p0              Succeeded
[ramakasturinarra@dhcp35-60 verification-tests]$ oc get installplan
NAME            CSV                                                    APPROVAL    APPROVED
install-jfmd7   clusterkubedescheduleroperator.4.6.0-202007271331.p0   Automatic   true

[ramakasturinarra@dhcp35-60 verification-tests]$ oc get pods
NAME                                    READY   STATUS    RESTARTS   AGE
cluster-869bc7668-v6g75                 1/1     Running   0          8m17s
descheduler-operator-5f8c459456-wjkzs   1/1     Running   0          50m

Comment 5 errata-xmlrpc 2020-10-27 16:16:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.