Bug 18589 - Corrupted package on install
Corrupted package on install
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86-ISO8859-9 (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-07 00:13 EDT by Sean DeLessio
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-07 00:13:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean DeLessio 2000-10-07 00:13:47 EDT
Hello.  I just upgraded (painfully!!) to Redhat 7.0 from 6.2.  I 
downloaded the iso file, and on disc1, I found this package to be the 
source of my installation woes.  It seems to be corrupted.  I also tried 
this on a fresh install, with a totally different machine, even with a new 
cut of the CD, and still had a failure on this RPM!!  You may want to 
double-check the consistency of this package, and see if it is vaild.  I 
wound up having to exclude the package from the upgrade, and it completed 
successfully.  I will try to add it after the fact, and let you know on 
the success or failure...

Sincerely,

Sean DeLessio
Comment 1 Ngo Than 2000-10-16 13:03:42 EDT
It's fixed in new iso image on ftp.redhat.com.

Note You need to log in before you can comment on or make changes to this bug.