Bug 185922 - Please rebuild the package
Please rebuild the package
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: ladspa (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Vander Stichele
Fedora Extras Quality Assurance
http://www.fedoraproject.org/wiki/Ext...
:
Depends On:
Blocks: FE5Target
  Show dependency treegraph
 
Reported: 2006-03-19 19:25 EST by Enrico Scholz
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.12-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-26 14:46:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2006-03-19 19:25:20 EST
Moving to Fedora Core 5 requires to rebuild all arch specific Fedora
Extras packages. Accordingly build dates, this does not seem to have
happened for this package.

Please rebuild the package as soon as possible. When you did this
already, ignore and close this bugreport please.

For more information see
      http://www.fedoraproject.org/wiki/Extras/FC5Status.
Comment 1 Thomas Vander Stichele 2006-06-15 05:56:56 EDT
I still have C++ problems with this, will ask for some more help more publically.

the problem is this:

> [thomas@otto src]$ make
> c++ -I. -Wall -Werror -O3 -fPIC -o plugins/sine.o -c plugins/sine.cpp
> plugins/sine.cpp: In constructor
‘StartupShutdownHandler::StartupShutdownHandler()’:
> plugins/sine.cpp:266: error: ‘instantiateSineOscillator’ was not declared in
this scope
> plugins/sine.cpp:268: error: ‘connectPortToSineOscillator’ was not declared in
this scope
> plugins/sine.cpp:270: error: ‘activateSineOscillator’ was not declared in this
scope
> plugins/sine.cpp:278: error: ‘cleanupSineOscillator’ was not declared in this
scope
> plugins/sine.cpp:291: error: ‘runSineOscillator_FreqAudio_AmpAudio’ was not
declared in this scope
> plugins/sine.cpp:303: error: ‘runSineOscillator_FreqAudio_AmpCtrl’ was not
declared in this scope
> plugins/sine.cpp:315: error: ‘runSineOscillator_FreqCtrl_AmpAudio’ was not
declared in this scope
> plugins/sine.cpp:327: error: ‘runSineOscillator_FreqCtrl_AmpCtrl’ was not
declared in this scope
> make: *** [../plugins/sine.so] Error 1
Comment 2 Thomas Vander Stichele 2006-09-26 14:46:05 EDT
This has since been fixed, closing.

Note You need to log in before you can comment on or make changes to this bug.