Bug 18593 - xkbcomp error in console
Summary: xkbcomp error in console
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-07 07:05 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-14 17:47:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-07 07:05:58 UTC
I'm getting the following error message in the console:

quote
The XKEYBOARD keymap compiler (xkbcomp) reports:

Error: no symbols named "" in the include file "us_intl"
Exiting
Abandoning symbols file "default"

(skipped, passage about xkeyboard failures not being fatal)

Couldn't load XKBkeymap, falling back to pre-XKB keymap.
unquote

I set the keyboard to Microsoft Natural, with a us international layout and deadkeys enabled.
The error may or may not have something to do with the backspace key being the same as the delete key.

Comment 1 Bernhard Rosenkraenzer 2000-10-09 09:37:58 UTC
This is an XFree86 (X keyboard layout) problem. Reassigning.

Comment 2 Tim Waugh 2000-10-09 12:08:13 UTC
Do you have a line in /etc/X11/XF86Config that reads:

	XkbVariant ""

?  If so, try taking that out and see if that makes a difference.

Comment 3 Mike A. Harris 2001-03-23 09:11:36 UTC
I cannot reproduce this here using the setup you describe and the latest
Rawhide package (4.0.3) so either this is a local misconfiguration, or it
has been fixed in rawhide already.



Note You need to log in before you can comment on or make changes to this bug.