Bug 185931 - There is no "Play test sound" button
Summary: There is no "Play test sound" button
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-soundcard   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-20 02:01 UTC by Tim Burke
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-20 10:21:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Burke 2006-03-20 02:01:04 UTC
During firstboot it calls the sound config utility.  There it has the following
instruction:

Click "Play test sound" to hear sample sound.

The problem is that there is no button or anything else labeled "Play test
sound".  There is a right-arrow icon, but it has no accompanying text.


Note You need to log in before you can comment on or make changes to this bug.