Bug 185972 - init script non-standard
init script non-standard
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: avahi (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Jason Vas Dias
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-20 11:23 EST by Chris Ricker
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-31 16:45:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
avahi-daemon init script patch (565 bytes, patch)
2006-03-20 11:23 EST, Chris Ricker
no flags Details | Diff

  None (edit)
Description Chris Ricker 2006-03-20 11:23:58 EST
trivial problem --

system boot looks weird when it hits avahi because avahi does a nonstandard

Starting Avahi daemon...                    [OK]

Most (all?) init scripts do instead something like

Starting $servicename daemon:               [OK]

Fix is just to change /etc/init.d/avahi-daemon. Note that parts of it already do
the standard daemon: instead of the daemon....

trivial patch attached
Comment 1 Chris Ricker 2006-03-20 11:23:58 EST
Created attachment 126352 [details]
avahi-daemon init script patch
Comment 2 Jason Vas Dias 2006-03-20 18:00:23 EST
Now fixed with avahi-0.6.9-8.FC5
Comment 3 Fedora Update System 2006-03-20 22:31:19 EST
avahi-0.6.9-6 has been pushed for FC5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 4 Chris Ricker 2006-03-31 16:45:36 EST
looks good, thanks

Note You need to log in before you can comment on or make changes to this bug.