Bug 185980 - kmod-lirc doesn't match FC5 kernel
kmod-lirc doesn't match FC5 kernel
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: lirc-kmod (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-20 12:23 EST by Steve Hill
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-20 17:06:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Hill 2006-03-20 12:23:11 EST
Description of problem:
The current kmod-lirc in FC5 extras requires a kernel older than the FC5 kernel

Version-Release number of selected component (if applicable):
0.8.0-3.2.6.15_1.2041_FC5

How reproducible:
Always

Steps to Reproduce:
1. Try to install kmod-lirc on a FC5 system
  
Actual results:
Yum returns: Error: Missing Dependency: kernel-i686 = 2.6.15-1.2041_FC5 is
needed by package kmod-lirc

Expected results:
Depend on FC5 kernel (2.6.15-1.2054_FC5)

Additional info:
Comment 1 Ville Skyttä 2006-03-20 17:06:59 EST
kmod-lirc is actually not really maintained/ready because I have no hardware to
test it with and its udev configuration etc is probably lacking.

This package is from a test build and should have never entered the final FE5
repository, it'll be gone in the next push.  I hope we'll find a real maintainer
for lirc-kmod soon.  My bad, sorry.

Note You need to log in before you can comment on or make changes to this bug.