Bug 185999 - problems with s-m-i 0.17
Summary: problems with s-m-i 0.17
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: shared-mime-info (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-20 20:49 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 0.17-1.fc5.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-01 15:47:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2006-03-20 20:49:58 UTC
shared-mime-info-0.17-1 is currently in updates-testing. 
I learned that there are two problems with it:

1) .ps is not properly recognized as PostScript (this is fixed in cvs)
2) xml files no longer get their proper icon, since text/xml got changed
   to application/xml

I recommend to wait with pushing 0.17-1 until these are fixed.

Comment 1 Matthias Clasen 2006-03-20 21:01:33 UTC
I hear that the recommended fix for 2) is to add a link to the icon theme.

Comment 2 Matthias Clasen 2006-03-22 19:29:00 UTC
Fixes are in shared-mime-info-0.17-1.fc5.1 and gnome-icon-theme-2.14.2-1.fc5.1

Comment 3 Bastien Nocera 2007-02-01 15:47:40 UTC
As this is fixed, closing.


Note You need to log in before you can comment on or make changes to this bug.