Bug 186024 - Xabre Volare Z7
Xabre Volare Z7
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-sis (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-20 22:44 EST by Pete Zaitcev
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-24 11:50:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -vvv (17.99 KB, text/plain)
2006-03-20 22:44 EST, Pete Zaitcev
no flags Details
lspci -vvn (15.83 KB, text/plain)
2006-03-21 12:09 EST, Pete Zaitcev
no flags Details

  None (edit)
Description Pete Zaitcev 2006-03-20 22:44:31 EST
Description of problem:

system-config-display suggests vesa, but sis works better.

Version-Release number of selected component (if applicable):

xorg-x11-drv-sis-0.8.1.3-1.2

How reproducible:

100% on my hardware...

Steps to Reproduce:
1. Install FC-5
2. Run system-config-display
3. Observe that the name of the card is displayed correctly,
   monitor is detected right too. But driver is "vesa".

Actual results:

xorg.conf has "Screen" clause with "Driver \"vesa\""

Expected results:

Would be better to use "sis"

Additional info:

Sis is better because
 - it allows more resolution
 - it seems faster on 24 bits (vesa is ok on 16 bits depth)
 - vesa breaks with Xen on this system (Dell SC-430)
Comment 1 Pete Zaitcev 2006-03-20 22:44:31 EST
Created attachment 126374 [details]
lspci -vvv
Comment 2 Mike A. Harris 2006-03-20 23:12:13 EST
Need the PCI ID's..   lspci -vvn

;)
Comment 3 Pete Zaitcev 2006-03-21 12:09:08 EST
Created attachment 126407 [details]
lspci -vvn
Comment 4 Adam Jackson 2006-07-24 11:50:21 EDT
Fixed in 0.9.1-4.

Note You need to log in before you can comment on or make changes to this bug.