This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 186044 - Graphical installer cannot be used with flatpanel displays
Graphical installer cannot be used with flatpanel displays
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhpxl (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-21 05:04 EST by Jaakko Hyvätti
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 10:36:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jaakko Hyvätti 2006-03-21 05:04:20 EST
Description of problem:
When graphical installation starts the X server, it uses vertical refresh rates
beyond the flat panel capabilities, at least with ViewSonic VP171b-2.  The flat
panels generally top out below 85 Hz, and the X server is started at vertical
freq above 85 Hz.  Therefore, only text mode installation is possible with flat
panels.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jaakko Hyvätti 2006-03-21 05:43:45 EST
linux resolution=1280x1024 worked with my flat panel now.  That should not be
necessary.
Comment 2 Jeremy Katz 2006-03-21 11:45:11 EST
Unfortunately, we generally can't probe a lot of useful information in a generic
fashion for LCDs.  What's the output of ddcprobe?
Comment 3 Jaakko Hyvätti 2006-03-21 22:05:02 EST
The monitor displays frequences as 'Out Of Range, H.Frequency: 54 kHz,
V.Frequency 86.6 Hz'.  Sometimes it goes to 86.9 Hz.  I am using DVI.  Below is
the ddcprobe:

Videocard autoprobe results
Description:  (C) 1988-2003, ATI Technologies Inc. R430
Memory (MB):  16

Monitor autoprobe results
ID: VSC4c1b
Name: VP171b-2
Horizontal Sync (kHZ): 30-82
Vertical Sync (HZ)  : 50-85
Width (mm): 340
Height(mm): 270
Comment 5 Jacek Piskozub 2006-03-24 10:01:39 EST
I had the same problem installing FC5 on an Acer Travelmate 4100.
Comment 6 Chris Lumens 2006-05-11 11:04:28 EDT
Looks like we need to use Option "DDCMode" "on", but only in some cases. 
Investigating when to do that and when not.
Comment 7 Chris Lumens 2006-05-30 14:09:49 EDT
This should be better in the next build.

Note You need to log in before you can comment on or make changes to this bug.