Bug 186049 - DomU oops during night
DomU oops during night
Status: CLOSED DUPLICATE of bug 181856
Product: Fedora
Classification: Fedora
Component: kernel-xen (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Juan Quintela
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-21 06:50 EST by Juan Quintela
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-22 13:27:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juan Quintela 2006-03-21 06:50:32 EST
Description of problem:

Leaving a domU running during the whole nigth got this BUG()


BUG: soft lockup detected on CPU#0!

Pid: 5409, comm:           makewhatis
EIP: 0061:[<c0115538>] CPU: 0
EIP is at dup_fd+0xe7/0x2e1
 EFLAGS: 00000246    Not tainted  (2.6.15-1.2054_FC5xenU #1)
EAX: d790a000 EBX: cc2e3e98 ECX: cffeca20 EDX: 000000cf
ESI: cef5c588 EDI: c0402580 EBP: cc2e3ebc DS: 007b ES: 007b
CR0: 8005003b CR2: 095af674 CR3: 0e863000 CR4: 00000640
 [<c014101a>] kzalloc+0x10/0x36
 [<c0115776>] copy_files+0x44/0x5b
 [<c0116059>] copy_process+0x48a/0xf13
 [<c01446b5>] __handle_mm_fault+0x953/0xa08
 [<c0116d7f>] do_fork+0x87/0x194
 [<c010e752>] do_page_fault+0x1d5/0x6a8
 [<c0102b6b>] sys_clone+0x29/0x2e
 [<c0104b15>] syscall_call+0x7/0xb


Fedora Core release 4 (Rawhide)
Kernel 2.6.15-1.2054_FC5xenU on an i686

Version-Release number of selected component (if applicable):

At least from 2.6.15-1.2054_FC5xenU

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Stephen Tweedie 2006-03-22 13:27:30 EST

*** This bug has been marked as a duplicate of 181856 ***

Note You need to log in before you can comment on or make changes to this bug.