Bug 1860698 - python-cffi-1.14.1 is available
Summary: python-cffi-1.14.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-cffi
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Eric Smith
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-26 16:46 UTC by Upstream Release Monitoring
Modified: 2020-08-15 10:18 UTC (History)
4 users (show)

Fixed In Version: python-cffi-1.14.1-1.fc34 python-cffi-1.14.1-1.fc33 python-cffi-1.14.1-1.eln103
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-08-15 10:00:57 UTC
Type: ---


Attachments (Terms of Use)
[patch] Update to 1.14.1 (#1860698) (1.06 KB, patch)
2020-07-26 16:46 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2020-07-26 16:46:54 UTC
Latest upstream release: 1.14.1
Current version/release in rawhide: 1.14.0-2.fc33
URL: http://cffi.readthedocs.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/5536/

Comment 1 Upstream Release Monitoring 2020-07-26 16:46:58 UTC
Created attachment 1702451 [details]
[patch] Update to 1.14.1 (#1860698)

Comment 2 Upstream Release Monitoring 2020-07-26 17:04:51 UTC
the-new-hotness/release-monitoring.org's scratch build of python-cffi-1.14.1-1.fc32.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=47878122

Comment 3 Lumír Balhar 2020-07-27 11:22:48 UTC
The package FTBFS — https://foss.heptapod.net/pypy/cffi/-/issues/467

Comment 4 Lumír Balhar 2020-07-28 04:44:59 UTC
The problem is in CPython itself: https://github.com/python/cpython/pull/21592 & https://bugs.python.org/issue41366

Comment 5 Miro Hrončok 2020-07-28 07:44:43 UTC
Let's wait for the next CPython release (scheduled for 2020-08-10)?

Comment 6 Lumír Balhar 2020-07-29 04:50:45 UTC
There is also a workaround in cffi. Let's wait for whatever will be released first.

Comment 7 Fedora Update System 2020-08-15 10:00:57 UTC
FEDORA-2020-7b885e1e38 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 8 Fedora Update System 2020-08-15 10:01:06 UTC
FEDORA-2020-dd3f17ed5c has been pushed to the Fedora 33 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 9 Fedora Update System 2020-08-15 10:18:56 UTC
FEDORA-2020-cd32638859 has been pushed to the Fedora ELN stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.