Note: This bug is displayed in read-only format because the product is no longer active in Red Hat Bugzilla.

Bug 1860769

Summary: Ensure that meaningful messages are logged, when edit cluster properties change and gluster service enabled
Product: [oVirt] ovirt-engine Reporter: Ritesh Chikatwar <rchikatw>
Component: Frontend.WebAdminAssignee: Ritesh Chikatwar <rchikatw>
Status: CLOSED CURRENTRELEASE QA Contact: SATHEESARAN <sasundar>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.4.0CC: bugs, godas, rhs-bugs, sasundar
Target Milestone: ovirt-4.4.2Keywords: ZStream
Target Release: 4.4.2.1Flags: pm-rhel: ovirt-4.4+
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: ovirt-engine-4.4.2.1 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1860764 Environment:
Last Closed: 2020-09-18 07:11:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Gluster RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 1860764    

Comment 1 SATHEESARAN 2020-08-17 07:54:43 UTC
This error doesn't occur now to verify the error message.
This is verified by Ritesh in the development environment, by introducing suitable errors and the
error messages is logged more clearly in this case.

Considering that as the only way to hit this issue now, the same method is considered for
verification of this bug

Comment 2 SATHEESARAN 2020-08-17 07:55:23 UTC
This error doesn't occur now to verify the error message.
This is verified by Ritesh in the development environment, by introducing suitable errors and the
error messages is logged more clearly in this case.

Considering that as the only way to hit this issue now, the same method is considered for
verification of this bug

Comment 3 Sandro Bonazzola 2020-09-18 07:11:47 UTC
This bugzilla is included in oVirt 4.4.2 release, published on September 17th 2020.

Since the problem described in this bug report should be resolved in oVirt 4.4.2 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.