Bug 1860882 - Click on any link in audit page link should fill up a search filter
Summary: Click on any link in audit page link should fill up a search filter
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Audit Log
Version: 6.8.0
Hardware: All
OS: All
unspecified
low vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Roman Plevka
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-27 10:24 UTC by Ranjan Kumar
Modified: 2022-03-18 19:44 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-03-18 19:44:22 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screen (151.39 KB, image/png)
2020-07-27 10:24 UTC, Ranjan Kumar
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 29237 0 Normal New Initial search not displayed on audits page 2021-03-18 23:41:05 UTC

Description Ranjan Kumar 2020-07-27 10:24:55 UTC
Created attachment 1702503 [details]
Screen

Description of problem:
Click on audit link in the Host page do not fill the search box of the Audit page. Also clicking on any link on audit page do not fill up search box.

Version-Release number of selected component (if applicable): Satellite 6.8


How reproducible: Always


Steps to Reproduce:
1. Go to All Hosts, Select any host and click on Audit link

Actual results: Search filter in audit page is blank


Expected results: Search filter should fill up with correct search query

Comment 1 Brad Buckingham 2020-07-27 14:03:18 UTC
Is this a regression from 6.7?

Comment 3 Mike McCune 2022-01-28 22:29:16 UTC
Upon review of our valid but aging backlog the Satellite Team has concluded that this Bugzilla does not meet the criteria for a resolution in the near term, and are planning to close in a month. This message may be a repeat of a previous update and the bug is again being considered to be closed. If you have any concerns about this, please contact your Red Hat Account team.  Thank you.

Comment 4 Mike McCune 2022-03-18 19:44:22 UTC
Thank you for your interest in Red Hat Satellite. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this feel free to contact your Red Hat Account Team. Thank you.


Note You need to log in before you can comment on or make changes to this bug.