Bug 186132 - Review Request: openoffice.org-dict-cs_CZ
Review Request: openoffice.org-dict-cs_CZ
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
Fedora Package Reviews List
:
Depends On:
Blocks: FE-ACCEPT
  Show dependency treegraph
 
Reported: 2006-03-21 15:00 EST by Tomas Mraz
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-30 04:39:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Mraz 2006-03-21 15:00:46 EST
Spec Name or Url: 
http://people.redhat.com/tmraz/ooo/openoffice.org-dict-cs_CZ.spec
SRPM Name or Url:
http://people.redhat.com/tmraz/ooo/openoffice.org-dict-cs_CZ-20060303-1.src.rpm
Description: 
This package contains the czech spellchecker and hyphenation dictionaries for
the Openoffice.org application suite.

Please review. rpmlint gives an error about no binary in usr/lib but I think this can be ignored.
Comment 1 Radek Vokal 2006-03-22 04:57:57 EST
REVIEW
 * builds fine on FC5
 * installs and works with openoffice.org-writer-2.0.2-5.2.2.i386
 * RPM name is ok
 * there's no binary, just data (mock test skipped)
  - missing binary makes sense
Comment 2 Caolan McNamara 2006-03-22 05:15:41 EST
err, how about I actually put these czech dictionaries directly into our core
openoffice.org rpm cs_CZ langpack rpm ?

I'll be doing an update for FC5 OOo at some stage, so if you want (and reassign
it to me and OOo component) I can achieve this in the OOo package instead of an
extra rpm ?
Comment 3 Radek Vokal 2006-03-22 06:34:22 EST
As I understand, shipping cs_CZ dictionaries is not possible inside the langpack
due to licencing problems. 
Comment 4 Caolan McNamara 2006-03-22 06:41:58 EST
I see, they're GPL while OOo is LGPL. Fair enough.
Comment 5 Radek Vokal 2006-03-27 07:48:59 EST
ACCEPT
Comment 6 Tomas Mraz 2006-03-30 04:39:01 EST
Package built for devel, FC-5, FC-4.

Note You need to log in before you can comment on or make changes to this bug.