Bug 18614 - Anacdump
Summary: Anacdump
Status: CLOSED DUPLICATE of bug 18403
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-07 19:12 UTC by Irwin Y. Leung
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 15:29:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The error message Redhat 7 recorded (926 bytes, text/plain)
2000-10-07 19:17 UTC, Irwin Y. Leung
no flags Details

Description Irwin Y. Leung 2000-10-07 19:12:41 UTC
This came up during my install. Couldn't find it in the bug query so I saved it to disk according to
instructions and pasted it here.


Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
    rc = apply (step[1](), step[2])
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in __call__
    if todo.doInstall ():
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1619, in doInstall
    self.createCdrom()
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1189, in createCdrom
    os.symlink(device, self.instPath + "/dev/" + cdname)
OSError: [Errno 28] No space left on device

Local variables in innermost frame:
device: hdc
list: ['hdc']
self: <todo.ToDo instance at 
827c770>
cdname: cdrom
count: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'currentDisc'
p6
I2
sS'tree'
p7
S'/mnt/source'
sS'device'
p8
S'hdc'
sS'progressWindow'
p9

<failed>

Comment 1 Irwin Y. Leung 2000-10-07 19:17:41 UTC
Created attachment 3863 [details]
The error message Redhat 7 recorded

Comment 2 Michael Fulbright 2000-10-09 15:29:39 UTC

*** This bug has been marked as a duplicate of 18403 ***


Note You need to log in before you can comment on or make changes to this bug.