Bug 1861432 - [4.6] [NMO] Can't see "Show remaining workloads" in status popover when bringing node Under Maintenance
Summary: [4.6] [NMO] Can't see "Show remaining workloads" in status popover when bring...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Metal3 Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 4.6.0
Assignee: Jiri Tomasek
QA Contact: mlammon
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-28 15:37 UTC by mlammon
Modified: 2020-10-27 16:21 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:21:16 UTC
Target Upstream Version:


Attachments (Terms of Use)
show_remaining (58.15 KB, image/png)
2020-07-28 15:37 UTC, mlammon
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:21:40 UTC

Description mlammon 2020-07-28 15:37:51 UTC
Created attachment 1702678 [details]
show_remaining

Description of problem:
Can't see "Show remaining workloads" in status popover when bringing node Under Maintenance 


How reproducible:
100%

Steps to Reproduce:
1. Install OCP 4.6
2. Install CNV 2.4 (needing Node Maintenance Operator (NMO))
3. From UI, Nodes-> worker-0-X , three dots -> Start Maintenance
Click on status popup <while node is going under maintenance>
Try and click > Show remaining workloads(XX)

Actual results:
It would not allow you to see the remaining workloads

Expected results:
See the workloads getting processed

Additional info:
oc get clusterversion
NAME      VERSION                        AVAILABLE   PROGRESSING   SINCE   STATUS
version   4.6.0-0.ci-2020-07-21-114552   True        False         17h     Cluster version is 4.6.0-0.ci-2020-07-21-114552

Comment 1 Rastislav Wagner 2020-09-16 12:09:48 UTC
There was a PF bug which caused buttons in popovers to stop working. Openshift updated PF and the issue should be gone. I just tried and everything works fine. Can you try again ?

Comment 2 mlammon 2020-09-24 15:50:38 UTC
It looks good now. Using  4.6.0-0.nightly-2020-09-21-114202

Comment 5 errata-xmlrpc 2020-10-27 16:21:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.