Bug 186146 - Cannot login after update to FC5
Cannot login after update to FC5
Status: CLOSED DUPLICATE of bug 185384
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-21 16:24 EST by Carlos Sevcik
Modified: 2013-01-09 20:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-22 08:46:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Sevcik 2006-03-21 16:24:00 EST
Description of problem:
After updating from FC4 to FC5 using the DVD only caracters resembling some font
from Inda apper when I type into the logong screen. The login is rejected with a
message indicating that the font is wrong.

Version-Release number of selected component (if applicable): FC5 DVD


How reproducible:
Always happens

Steps to Reproduce:
1.Uddate from FC4 to FC5
2.Try to login
3.
  
Actual results:
A strange font appears in the space where the user name is typed.
No login. An error message indicates that the propper font must be used to type
the user name.

Expected results:
A normal login.

Additional info:
Usign a Dell Precision 650 Workstation. NVIDIA NV 34GL Quadro FX AGP Grafic
Card. 512 MB RAM 2 40 GB Disks. 1 Xeon Processor.

I have tried to solve the problem by running:
yum -y updates
twice. Lots of files were updated but the problem persist. My machine is
useless. I cannot read my office mail except using the mail command directly on
my mail server (I normally use Thunderbird). The most convenient way to reach me
know is my private account: carlos_sevcik_s@yahoo.com.
Comment 1 Carlos Sevcik 2006-03-21 20:50:03 EST
The bug is related to the NVDIA drivers. I had the /etc/X11/xorg.conf part
related to the NVIDIA card as:

Section "Device"
        Identifier  "Videocard0"
        Driver      "nvdia"
        VendorName  "Videocard vendor"
        BoardName   "nVidia Corporation NV34GL [Quadro FX 500/600 PCI]"
EndSection

from FC4, and the X windows system did not start. Changing the xorg.conf file to 

Section "Device"
        Identifier  "Videocard0"
        Driver      "nv"
        VendorName  "Videocard vendor"
        BoardName   "nVidia Corporation NV34GL [Quadro FX 500/600 PCI]"
EndSection

produced in an apparently succefull reboot of the X system but produced the bug.

I then tried to use the NVIDIA run file to recompile nvidia.ko. The original
file I used with FC4 to compile the NVIDIA GL suport:

NVIDIA-Linux-x86-1.0-7667-pkg1.run

failed because FC5 did not upgrade the kernel development files. The first run
of "yum -y update" solved this, but the NVIDIA-Linux-x86-1.0-7667-pkg1.run was
still unable to create the propper nvidia.ko. The more recent

NVIDIA-Linux-x86-1.0-8178-pkg1.run

from the NVIDIA site also failed to produce nvidia.ko under FC5. Now I rebooted
the system which indicated that the X system could not start, I accepted the
suggestion of the system to inactivate the X system. After that a terminal
configuration window appeared, there I set the Quadro card and my display
(Samsung SmatScan 913V) to the propper resolution. The bug disappeared but the
NVIDIA GL drivers cannot be compiled with neither of the NVIDIA files indicated
above. The system works but the graphic system is terribly slow, and critical
software for my work which depends on the NVIDIA GL drivers is not usable.
Comment 2 Warren Togami 2006-03-22 08:46:11 EST
http://lwn.net/Articles/175796/



*** This bug has been marked as a duplicate of 185384 ***

Note You need to log in before you can comment on or make changes to this bug.