Bug 186156 - yum clean packages always reports 0 packages removed
yum clean packages always reports 0 packages removed
Status: CLOSED DUPLICATE of bug 185093
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-21 17:01 EST by Florin Andrei
Modified: 2014-01-21 17:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-21 17:09:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florin Andrei 2006-03-21 17:01:58 EST
Description of problem:
# yum clean packages
Loading "installonlyn" plugin
Cleaning up Packages
0 packages removed

It always does that, even if it does remove packages from cache.

Version-Release number of selected component (if applicable):
yum-2.6.0-1

How reproducible:
always

Steps to Reproduce:
1. yum update or yum install blah
2. yum remove packages
3.
  
Actual results:
it reports 0 packages removed

Expected results:
it should report how many packages are actually removed

Additional info:
"yum remove packages" seems to also remove headers, but perhaps I'm wrong
Comment 1 Seth Vidal 2006-03-21 17:09:55 EST
duplicate and it is mentioned in the release notes.


*** This bug has been marked as a duplicate of 185093 ***

Note You need to log in before you can comment on or make changes to this bug.