Bug 186166 - KDE doesn't use the right icon for Thunderbird
KDE doesn't use the right icon for Thunderbird
Status: CLOSED DUPLICATE of bug 177823
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-21 18:03 EST by Scott Baker
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-23 13:10:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (10.91 KB, image/png)
2006-03-21 18:03 EST, Scott Baker
no flags Details

  None (edit)
Description Scott Baker 2006-03-21 18:03:35 EST
Description of problem: When I start and then minimize thunderbird, the icon in
the task bar is the Generic X Window icon.

How reproducible: Simple

Steps to Reproduce:
1. Install and launch thunderbird
2. Minimize it to the task bar
3. Notice generic icon
  
Actual results: It uses a generic icon

Expected results: It uses the thunderbird icon

Additional info: Other applications (see screenshot) work just fine. It just
seems to be thunderbird that doesn't have the correct icon.
Comment 1 Scott Baker 2006-03-21 18:03:35 EST
Created attachment 126442 [details]
Screenshot
Comment 2 Scott Baker 2006-03-21 18:04:42 EST
Just in case it wasn't clear, this is in KDE.
Comment 3 Ian Pilcher 2006-03-23 12:10:18 EST
I'm seeing this too.
Comment 4 Christopher Aillon 2006-03-23 13:10:36 EST

*** This bug has been marked as a duplicate of 177823 ***

Note You need to log in before you can comment on or make changes to this bug.