Bug 1861717 - The installer's translation of "password is too short" into Japanese is wrong
Summary: The installer's translation of "password is too short" into Japanese is wrong
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: anaconda
Version: 8.2
Hardware: All
OS: Unspecified
unspecified
low
Target Milestone: rc
: 8.0
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-29 11:48 UTC by Masatoshi Matsuo
Modified: 2020-11-04 03:25 UTC (History)
5 users (show)

Fixed In Version: anaconda-33.16.3.16-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-11-04 03:23:57 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)
"短かすぎます"s' "か" is not needed. (147.68 KB, image/jpeg)
2020-07-29 11:48 UTC, Masatoshi Matsuo
no flags Details


Links
System ID Private Priority Status Summary Last Updated
CentOS 17621 0 None None None 2020-07-29 11:48:02 UTC
Red Hat Product Errata RHBA-2020:4729 0 None None None 2020-11-04 03:24:20 UTC

Description Masatoshi Matsuo 2020-07-29 11:48:02 UTC
Created attachment 1702787 [details]
"短かすぎます"s' "か" is not needed.

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Masatoshi Matsuo 2020-07-29 11:55:19 UTC
I'm sorry. I forgot to write steps to results.
So, I'll write it.

1.Continue the install normally in Japanese.
2.Write too short password for root.
3.The installer might says "短かすぎます"
As I've said before. It is "短すぎます" is correct. "短かすぎます" is about 200 yeas old Japanese.

Comment 2 Jiri Konecny 2020-08-03 12:51:03 UTC
Ludek, could you please look onto this?

Thanks!

Comment 3 Ludek Janda 2020-08-04 07:43:44 UTC
短すぎます is correct

Fixed in: https://translate.fedoraproject.org/projects/anaconda/ 

in both master and RHEL-8 branches. F32 branch is closed, translation is sill wrong there though.

Comment 4 Jiri Konecny 2020-08-04 09:54:53 UTC
Thanks Ludek!

We can't fix F32-branch because it's already released but it will be fixed on F33.

Comment 5 Masatoshi Matsuo 2020-08-04 12:57:47 UTC
Thanks a lot!
I am looking forward to F33 release.

Comment 12 errata-xmlrpc 2020-11-04 03:23:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (anaconda bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4729


Note You need to log in before you can comment on or make changes to this bug.