Bug 1861821 - Operand title is at the bottom of the page for some screen widths
Summary: Operand title is at the bottom of the page for some screen widths
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.6.0
Assignee: Jon Jackson
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-29 16:23 UTC by Samuel Padgett
Modified: 2020-10-27 16:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Version: 4.6.0-0.nightly-2020-07-25-091217 Cluster ID: 86e9399b-49b8-4562-825a-25ed67f310dc Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:79.0) Gecko/20100101 Firefox/79.0
Last Closed: 2020-10-27 16:21:20 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screenshot (69.95 KB, image/png)
2020-07-29 16:23 UTC, Samuel Padgett
no flags Details
Verification screenshot (89.31 KB, image/png)
2020-08-12 01:55 UTC, XiaochuanWang
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6206 0 None closed Bug 1861821: Fix layout on legacy operand form 2020-08-11 05:47:39 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:21:39 UTC

Description Samuel Padgett 2020-07-29 16:23:38 UTC
Created attachment 1702845 [details]
Screenshot

Description of problem:

See screenshot. The title is at the bottom of the page instead of the top at narrow screen widths.

How reproducible:

Always

Steps to Reproduce:
1. Install an operator (like etcd)
2. Create an operand (like EtcdCluster)
3. Resize your window so it's small

Comment 1 Jon Jackson 2020-07-31 14:08:48 UTC
Haven't had a chance to dig into this, but it is probably a minor layout issue.

Comment 4 XiaochuanWang 2020-08-12 01:55:01 UTC
Created attachment 1711129 [details]
Verification screenshot

Comment 5 XiaochuanWang 2020-08-12 01:55:48 UTC
This is not reproduced.
Attached the screenshot for refer.
Verified on 4.6.0-0.nightly-2020-08-11-194853

Comment 7 errata-xmlrpc 2020-10-27 16:21:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.