Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 186209 - Fedora Core 5 kernel source rpm problem
Fedora Core 5 kernel source rpm problem
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-03-22 04:40 EST by Guillaume Now
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-24 18:08:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Guillaume Now 2006-03-22 04:40:15 EST
Description of problem:
I have a problem with the installation of the package
I have imported the RPM-GPG-KEY-fedora, then I run (as root):
[root@asterix app]# rpm -ivh kernel-2.6.15-1.2054_FC5.src.rpm
No problem, no warning, it looks like it succeeded, but nothing has been
installed. I check this way:
[root@asterix app]# rpm -qa | grep kernel
and I receive only:
but not the source package

I also tried with yum:
[root@asterix app]# yum localinstall kernel-2.6.15-1.2054_FC5.src.rpm
Loading "installonlyn" plugin
Setting up Local Package Process
Examining kernel-2.6.15-1.2054_FC5.src.rpm: kernel - 2.6.15-1.2054_FC5.ppc64iseries
kernel-2.6.15-1.2054_FC5.src.rpm: does not update installed package.
Nothing to do

Any idea ?

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Dave Jones 2006-03-24 18:08:18 EST
source rpms don't show up in the package list.

Note You need to log in before you can comment on or make changes to this bug.