Bug 186234 - update to sylpheed 2.2
update to sylpheed 2.2
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sylpheed (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
http://sylpheed.good-day.net/en/news....
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-22 08:56 EST by Jens Petersen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.2.5-1.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-27 05:39:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2006-03-22 08:56:05 EST
Description of problem:
Sylpheed 2.2.0 was released on Valentine's Day and the current
stable version is 2.2.3.
Comment 1 Jens Petersen 2006-03-22 09:00:09 EST
Oops, I see you already built 2.2.3 in development. Thanks :)

Any plans to backport that to FC-5 and FC-4?
Comment 2 Michael Schwendt 2006-03-22 10:47:48 EST
It will probably take a few minor releases to become more stable.

To jump from 2.0.x to 2.2.x in FE-5 is not a good idea currently,
particularly since we don't have a testing repo for that. Also, it
would change the look'n'feel quite a lot and remove a few features,
which might reappear in future 2.2.x releases.

FE-4 will stay at 1.0.x just like FC-3.
Comment 3 Jens Petersen 2006-03-22 21:33:59 EST
Well there have already been a few minor releases and it seems stable
enough to me.  Further 2.2 has some IMHO "can't live without" features
like the message search bar for example, so I'm a bit surprised
that 2.2 wasn't included in FE5 but anyway.  Am I too bleeding-edge? :)
Comment 4 Michael Schwendt 2006-03-23 06:27:40 EST
Too many minor releases in short time. They were necessary to fix some
crashes, too, but that's normal because a new major release is given a try
by more users. Sylpheed 2.2.3 may be "stable" for simple usage, but overall
its not yet as mature as the 2.0 series. Changelog and ML reflect that.
Comment 5 Michael Schwendt 2006-08-27 05:39:05 EDT
Sylpheed 2.2.x has been made available for FE5 some time ago.

Note You need to log in before you can comment on or make changes to this bug.