Bug 18624 - dnsconf and redhatppp component modules missing
Summary: dnsconf and redhatppp component modules missing
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Dale Lovelace
URL: http://
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-08 04:01 UTC by Bill Walker
Modified: 2007-04-18 16:29 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Walker 2000-10-08 04:01:21 UTC
I have experienced the problem that there is no default tool to configure
the BIND nameserver daemon due to no linuxconf module for BIND being 
installed as per previous releases. Is there another utility for this 
purpose I am not aware of? I noted that the distribution from the 
linuxconf site still includes "dnsconf". 


I also find there is no module in linuxconf for the redhatppp 
configuration tool, previously available from a text console. This is most 
disappointing as the servers I administer do not run X at all.

Please let me know if these issues have been adressed or you have some 
alternative means of achieving the appropriate configuration modifications 
(aside from manually editing files).

Many thanks,

Bill Walker

Comment 1 Nalin Dahyabhai 2000-10-10 18:02:38 UTC
The dnsconf module has been disabled in our builds until it can be more
thorougly debugged.   (We've had numerous reports of dnsconf destroying
previously-good configurations.)

Comment 2 Brent Fox 2002-06-05 16:13:48 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:47 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.