Bug 186249 - next and reboot buttons don't work (sometimes)
next and reboot buttons don't work (sometimes)
Status: CLOSED DUPLICATE of bug 165924
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-22 10:08 EST by feily
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-22 10:14:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description feily 2006-03-22 10:08:51 EST
Description of problem:
If the mouse is directly on a next button or the reboot button at the end of the
installation, when this new screen is displayed, this button is dead until the
mouse is moved off the button and on it again.

How reproducible:
Always

Steps to Reproduce:
1. Start Fedora Core installation.
2. At the point where the rpms are installed, move the mouse to the position
where the reboot button will be, when finished. Don't move the mouse from now on.
3. When finished, try click the reboot button.
  
Actual results:
Nothing happens.

Expected results:
Should react when clicking.

Additional info:
Comment 1 Chris Lumens 2006-03-22 10:14:35 EST

*** This bug has been marked as a duplicate of 165924 ***

Note You need to log in before you can comment on or make changes to this bug.