Bug 1862508 - Create PVC dropdown text update
Summary: Create PVC dropdown text update
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.6.0
Assignee: Gilad Lekner
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-31 15:13 UTC by Matt
Modified: 2020-10-27 16:22 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:21:54 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6190 0 None closed Bug 1862508: Create PVC dropdown text update 2020-09-02 09:02:49 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:22:21 UTC

Description Matt 2020-07-31 15:13:08 UTC
Description of problem:
Currently when creating a PVC (with OpenShift Virtualization operator installed) the dropdown text reads

Create Persistent Volume Claim
 - New with form
 - New with Data Upload

It should follow the design that reads

Create Persistent Volume Claim
 - with Form
 - With form and Data upload
How reproducible:
very


Additional info:

The current version is confusing. It sounds like the first one is with a form and the second one might not be - when in reality they are both forms. The update fixes that inconsistency.

Comment 3 Guohua Ouyang 2020-09-02 09:09:00 UTC
they are "With Form" and "With Data upload form " now.

Comment 5 errata-xmlrpc 2020-10-27 16:21:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.