Bug 1862870 - R-foghorn-1.2.3 is available
Summary: R-foghorn-1.2.3 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: R-foghorn
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Elliott Sales de Andrade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1862871 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-03 05:28 UTC by Upstream Release Monitoring
Modified: 2020-08-12 02:03 UTC (History)
1 user (show)

Fixed In Version: R-foghorn-1.2.3-1.fc31 R-foghorn-1.2.3-1.fc32
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-08-12 01:22:27 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2020-08-03 05:28:48 UTC
Latest upstream release: 1.2.3
Current version/release in rawhide: 1.1.0-4.fc32
URL: https://github.com/fmichonneau/foghorn

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/121060/

Comment 1 Upstream Release Monitoring 2020-08-03 05:28:52 UTC
An unexpected error occurred while creating the scratch build and has been automatically reported. Sorry!

Comment 2 Elliott Sales de Andrade 2020-08-03 05:32:05 UTC
*** Bug 1862871 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2020-08-03 06:35:03 UTC
FEDORA-2020-d758dbb9ff has been submitted as an update to Fedora 32. https://bodhi.fedoraproject.org/updates/FEDORA-2020-d758dbb9ff

Comment 4 Fedora Update System 2020-08-03 06:39:46 UTC
FEDORA-2020-8ec0fd1d88 has been submitted as an update to Fedora 31. https://bodhi.fedoraproject.org/updates/FEDORA-2020-8ec0fd1d88

Comment 5 Fedora Update System 2020-08-04 01:06:42 UTC
FEDORA-2020-d758dbb9ff has been pushed to the Fedora 32 testing repository.
In short time you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2020-d758dbb9ff`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-d758dbb9ff

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2020-08-04 01:11:30 UTC
FEDORA-2020-8ec0fd1d88 has been pushed to the Fedora 31 testing repository.
In short time you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2020-8ec0fd1d88`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-8ec0fd1d88

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2020-08-12 01:22:27 UTC
FEDORA-2020-8ec0fd1d88 has been pushed to the Fedora 31 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 8 Fedora Update System 2020-08-12 02:03:06 UTC
FEDORA-2020-d758dbb9ff has been pushed to the Fedora 32 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.