Bug 186314 - Screensaver starts regardless of activity after suspend
Screensaver starts regardless of activity after suspend
Status: CLOSED DUPLICATE of bug 183668
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-22 16:02 EST by Sigge Kotliar
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-22 16:27:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sigge Kotliar 2006-03-22 16:02:33 EST
Description of problem:
After having used the über-cool new suspend feature, it seems the screensaver
doesn't care whether you are using your computer, it enables after the [set
time] anyway. Goes away fine when moving mouse afterwards, but it's kind of
annoying...


Steps to Reproduce:
1. Suspend
2. Resume
3. Go on using your computer for whatever
  
This is on an FC5 system.
Comment 1 Ray Strode [halfline] 2006-03-22 16:27:18 EST

*** This bug has been marked as a duplicate of 183668 ***

Note You need to log in before you can comment on or make changes to this bug.