Bug 186340 - Mplayer sound doesn't work on FC5
Mplayer sound doesn't work on FC5
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-22 19:27 EST by Jonas Nyman
Modified: 2015-01-04 17:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-24 18:19:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonas Nyman 2006-03-22 19:27:47 EST
Description of problem: MPlayer can not play sound.


Version-Release number of selected component (if applicable):
mplayer-1.0-0.36.pre7try2.lvn5
mplayer-gui-1.0-0.36.pre7try2.lvn5
mencoder-1.0-0.36.pre7try2.lvn5

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora core 5
2. download and install mplayer
3. Open av movie with mplayer and you hear only random noise.
  
Actual results:
Mplayer gives a sound that is totally corrupt. Video output is fine though.

Expected results:
Good clear sound.

Additional info:
Mplayer worked great on same hardware and FC4.
Other programs playing sound works good.
soundcard is VIA 82xx AC97
Comment 1 Andre Robatino 2006-03-22 22:52:07 EST
  MPlayer from Freshrpms has no audio on some but not all movie files, and also
some video corruption.  I also have VIA 82xx AC97 sound card and am using the
same codecs (tarball from mplayerhq.hu) as with FC4.
Comment 2 Jonas Nyman 2006-03-23 08:45:38 EST
I removed all mplayer rpms I had downloaded from the fedora extra and livna
respository. Then installed the standard rpms from mplayerhq.hu
rpm -ivh --nodeps mplayer* mencoder*
works just fine.

The --nodeps i necessary, I got some dependency error due to mplayer wanting
some XFree86-libs.  
Comment 3 Dave Jones 2006-03-24 18:19:22 EST
ok, this sounds like an Livna mplayer bug.

they have their own bugtracker at http://bugzilla.livna.org/

Note You need to log in before you can comment on or make changes to this bug.