Bug 186351 - Release Notes(ja_JP) is not latest.
Summary: Release Notes(ja_JP) is not latest.
Status: CLOSED NOTABUG
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: about-fedora   
(Show other bugs)
Version: devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Hideo
QA Contact: John Ha
URL: http://fedora.redhat.com/docs/release...
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-23 03:23 UTC by SEKINE Tatsuo
Modified: 2014-08-04 22:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-07 04:23:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description SEKINE Tatsuo 2006-03-23 03:23:43 UTC
Description of problem:
  Release-notes(ja_JP) on the website is missing a lots of words.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
 Because of my fault, previously committed version of release-notes
 translated in Japanese missed a lots of words. Those words could be
 generated by XML ENTITY, but ENTITY expansion is not supported by
 our(i.e. docs team) process. 

 Though I already fixed it and committed it into docs' CVS repository,
 the latest version has not been reflected into web site yet.

 Please update it.
 Thanks in advance.

Comment 1 Michael Hideo 2007-03-07 04:23:11 UTC
Marking as NOTABUG Please raise a bug against fedora.


Note You need to log in before you can comment on or make changes to this bug.