Bug 186357 - Urdu keyboard layout need to include
Urdu keyboard layout need to include
Status: CLOSED DUPLICATE of bug 177372
Product: Fedora
Classification: Fedora
Component: m17n-db (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mayank Jain
: i18n
Depends On:
Blocks: Indic
  Show dependency treegraph
 
Reported: 2006-03-23 00:13 EST by A S Alam
Modified: 2013-07-02 20:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-23 00:19:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2006-03-23 00:13:23 EST
Description of problem:
No Urdu unicode is available in IM (m17n-d)


Version-Release number of selected component (if applicable):
m17n-db-1.3.3-1

How reproducible:


Steps to Reproduce:
1. start gedit
2.Ctrl+Space (SCIM)
3. Right click on SCIM bar
  
Actual results:
No Urdu kayboard layout available

Expected results:
it should be

Additional info:
http://tdil.mit.gov.in/Arb-Urd-Sind-Kash.pdf

contains Unicode chart proposed by Govt of India
Comment 1 A S Alam 2006-03-23 00:19:11 EST

*** This bug has been marked as a duplicate of 177372 ***

Note You need to log in before you can comment on or make changes to this bug.