Bug 186402 - Fails to sync at all - likely broken pilot-link libraries
Summary: Fails to sync at all - likely broken pilot-link libraries
Status: CLOSED DUPLICATE of bug 186548
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-pilot   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-23 12:20 UTC by Nigel Metheringham
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-26 12:44:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log from gpilotd during crash (6.76 KB, text/plain)
2006-03-23 12:20 UTC, Nigel Metheringham
no flags Details

Description Nigel Metheringham 2006-03-23 12:20:37 UTC
Description of problem:
  gnome-pilot fails to sync, including initial setup fetch of device details.

Version-Release number of selected component (if applicable):
  pilot-link-0.12.0-0.pre4.5.2.1
  gnome-pilot-2.0.13-7.fc5.4

How reproducible:
  Every time

Steps to Reproduce:
  1. Sync palm or configure gnome-pilot

Additional info:
  Selinux switched off after initially appearing to be involved
  udev rules fixed so /dev/pilot points to right device node

  Running gpilotd in terminal gives log output shown in attachment
  This looks very similar to the result of running pilot-xfer when
  the device node has not had time to initialise - for examples of
  this see Bug #184059

Comment 1 Nigel Metheringham 2006-03-23 12:20:37 UTC
Created attachment 126538 [details]
Log from gpilotd during crash

Comment 2 Nigel Metheringham 2006-03-26 12:44:46 UTC
Crash fixed by resolution to  Bug #186779
Other issue duplicate of Bug #186548 

Closing as duplicate


*** This bug has been marked as a duplicate of 186548 ***


Note You need to log in before you can comment on or make changes to this bug.