Bug 186408 - Thunderbird missing application icon
Thunderbird missing application icon
Status: CLOSED DUPLICATE of bug 177823
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Depends On:
  Show dependency treegraph
Reported: 2006-03-23 08:26 EST by Simon Goodall
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-23 13:10:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Screen shot of application icon (17.93 KB, image/png)
2006-03-23 09:11 EST, Simon Goodall
no flags Details

  None (edit)
Description Simon Goodall 2006-03-23 08:26:40 EST
Description of problem:
Thunderbird has no application icon. It just shows the default app icon in the
window border and in the gnome-panel.

Version-Release number of selected component (if applicable):
About: 1.5 (20060313)
RPM: thunderbird-1.5-6

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Rahul Sundaram 2006-03-23 09:03:36 EST

This works perfectly fine for me. Are you using the default theme. Did you
configure any visual settings? Attach a screenshot after checking that you have
all the updates. 
Comment 2 Simon Goodall 2006-03-23 09:11:53 EST
Created attachment 126544 [details]
Screen shot of application icon

This is a screen shot from a freshly created user account (so no custom
settings) and a fully updated fc5 system.
Comment 3 Ian Pilcher 2006-03-23 12:11:42 EST
Could this be a dupe of #186166?
Comment 4 Simon Goodall 2006-03-23 12:26:09 EST
Seems likely. I'm using gnome and I don't need to minimise the window. Both the
taskbar and the application show the wrong icon.
Comment 5 Christopher Aillon 2006-03-23 13:10:56 EST

*** This bug has been marked as a duplicate of 177823 ***

Note You need to log in before you can comment on or make changes to this bug.