Bug 186425 - KDE Terminal Sessions applet does not display konsole bookmarks
KDE Terminal Sessions applet does not display konsole bookmarks
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-23 09:50 EST by Brian Daniels
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 04:11:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Brian Daniels 2006-03-23 09:50:45 EST
Description of problem:
The KDE Terminal Sessions applet has a menuitem 'New Session at Bookmark'.
In previous versions of FC, clicking on this would display a list of Konsole
bookmarks that could then be launched in a new terminal.

After a fresh install of FC5, I restored my bookmarks file
(.kde/share/apps/konsole/bookmarks.xml).  Konsole shows all of my bookmarks, but
 the terminal sessions applet shows no bookmarks.

I have also tried deleting my bookmark file and recreating it in Konsole.  Same
effect.

Version-Release number of selected component (if applicable):
kdebase-3.5.1-5

How reproducible: always

Steps to Reproduce:
1. In konsole, create a bookmark and verify that it is available from the
bookmarks menu.
2. Right-click on the KDE panel, choose Panel Menu, choose Add Applet to Panel.
3. Add the 'Terminal Sessions' applet
4. Click on the Terminal Sessions applet and choose 'New session at Bookmark'
5. An empty list will appear where the bookmarks menu should be.

Actual results: No bookmarks menu.

Expected results: List of Konsole bookmarks.

Additional info: Worked fine in FC4.
Comment 1 Brian Daniels 2006-05-15 15:17:21 EDT
Still happening with kdebase-3.5.2-0.4.fc5 and kdelibs-3.5.2-0.2.fc5.
Comment 2 Ngo Than 2006-05-16 04:11:51 EDT
it's now fixed in rawhide. I will build new package including this fix in FC5
update soon. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.