Bug 18645 - PCMCIA LAN CARD times out
Summary: PCMCIA LAN CARD times out
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-08 17:21 UTC by westbrook
Modified: 2007-04-18 16:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 21:52:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description westbrook 2000-10-08 17:21:35 UTC
I have a Dell Inspiron 3500 PII 366 with 128 MB RAM and a PCMCIA LAN 
Card.  It is a Dell Fast Ethernet 10/100 Base-TX made by 3com model number 
3CCFE575BT-D.  The problem that I am having is that when I try a transfer 
of data between high speed ports 100Mbs across a ftp connection the card 
appears to time out and quit responding.  I can 
restart /etc/init.d/network and it works great for about 10 seconds 
transferring data between the laptop and my RH 6.2 server on the local 
LAN.  After about 10 seconds, the network interface dies.  However, when I 
am accessing data outside the LAN, as in web pages, it appears to work 
fine and does not time out.  This has been repeatable across multiple cold 
reboots.  If there is any more information that would be more useful, 
please ask.

thanks,
steven westbrook

Comment 1 Alan Cox 2003-06-05 21:52:05 UTC
Please reopen if the problem is present in RH8/9. From our own experience it
seems not to be



Note You need to log in before you can comment on or make changes to this bug.