Bug 18645 - PCMCIA LAN CARD times out
PCMCIA LAN CARD times out
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-08 13:21 EDT by westbrook
Modified: 2007-04-18 12:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 17:52:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description westbrook 2000-10-08 13:21:35 EDT
I have a Dell Inspiron 3500 PII 366 with 128 MB RAM and a PCMCIA LAN 
Card.  It is a Dell Fast Ethernet 10/100 Base-TX made by 3com model number 
3CCFE575BT-D.  The problem that I am having is that when I try a transfer 
of data between high speed ports 100Mbs across a ftp connection the card 
appears to time out and quit responding.  I can 
restart /etc/init.d/network and it works great for about 10 seconds 
transferring data between the laptop and my RH 6.2 server on the local 
LAN.  After about 10 seconds, the network interface dies.  However, when I 
am accessing data outside the LAN, as in web pages, it appears to work 
fine and does not time out.  This has been repeatable across multiple cold 
reboots.  If there is any more information that would be more useful, 
please ask.

thanks,
steven westbrook
Comment 1 Alan Cox 2003-06-05 17:52:05 EDT
Please reopen if the problem is present in RH8/9. From our own experience it
seems not to be

Note You need to log in before you can comment on or make changes to this bug.