Bug 186461 - Bogus code in /usr/bin/rssowl
Summary: Bogus code in /usr/bin/rssowl
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: rssowl   
(Show other bugs)
Version: 5
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anthony Green
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-23 18:10 UTC by Robin Green
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-23 18:29:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robin Green 2006-03-23 18:10:39 UTC
The rssowl shell script on x86_64 has

XPCOM=$(ls -t /usr/lib6464/mozilla-*/libxpcom.so|head -n1)

which is incorrect because it should be lib64 not lib6464.

I suggested this approach originally. That code shouldn't even be there now,
though (it was removed from the eclipse script, when we still _had_ an eclipse
script), because SWT now uses gre.conf to detect mozilla, as I understand it.

Comment 1 Robin Green 2006-03-23 18:24:22 UTC
My mistake. That code is still needed - obviously only eclipse uses gre.conf,
not rssowl. The lib6464 thing just needs fixing.

Comment 2 Anthony Green 2006-03-23 18:29:46 UTC
I fixed this the other day in version rssowl-1.2-12.fc5, which still hasn't hit
the extras repository yet for some reason.  I'll look into that.  In any case,
I'm closing this with NEXTRELEASE.

Thanks Robin!

AG



Note You need to log in before you can comment on or make changes to this bug.