Bug 186479 - gconf-editor SIGABRTs when changing values
gconf-editor SIGABRTs when changing values
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gconf-editor (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 186834 (view as bug list)
Depends On:
Blocks: FC5Update
  Show dependency treegraph
 
Reported: 2006-03-23 14:54 EST by Thomas J. Baker
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-30 22:07:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gdb bt of gconf-editor crash (9.76 KB, text/plain)
2006-03-23 14:54 EST, Thomas J. Baker
no flags Details

  None (edit)
Description Thomas J. Baker 2006-03-23 14:54:21 EST
Description of problem:

Immediately after changing a value, say a checkbox, in gconf-editor, it crashes.

Version-Release number of selected component (if applicable):

gconf-editor-2.14.0-1


How reproducible:

Seems pretty consistent. I tried it on two machines with the same results.

Steps to Reproduce:
1. run gconf-editor
2. change a checkbox, like say nautilus->preferences->always_use_browser
3. 
  
Actual results:

gconf-editor changes the value but crashses (gdb bt included). Running it again,
the value is changed.

Expected results:

Changes values without crashing.

Additional info:

I am running all the updates-testing stuff that would install.
Comment 1 Thomas J. Baker 2006-03-23 14:54:21 EST
Created attachment 126568 [details]
gdb bt of gconf-editor crash
Comment 2 Jonathan Blandford 2006-03-25 11:20:21 EST
Ugh.  I can reproduce.  We should fix this.
Comment 3 Richard Hughes 2006-03-25 11:27:32 EST
Me too, on ppc and i386.
Comment 4 Ray Strode [halfline] 2006-03-25 21:12:31 EST
Adding to the FC5 Update tracker.
Comment 5 Hervé Rilos 2006-03-27 04:08:44 EST
It worked with a fresh FC5 install but crash since the last "yum update".
Comment 6 Ray Strode [halfline] 2006-03-28 15:08:17 EST
The fix is building now.

Thanks guys.
Comment 7 Fedora Update System 2006-03-29 13:39:47 EST
gconf-editor-2.14.0-1.fc5 has been pushed for FC5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 8 Ray Strode [halfline] 2006-03-30 00:23:53 EST
*** Bug 186834 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.