Bug 186488 - libssl.so.5 is missing - provide openssl097f package?
Summary: libssl.so.5 is missing - provide openssl097f package?
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: openssl   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-23 20:19 UTC by David Rees
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-23 22:19:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Rees 2006-03-23 20:19:31 UTC
After upgrading from FC4 to FC5, some compiled applications which linked to
libssl.so.5 -> libssl.so.0.9.7f and libcrypto.so.5 -> libcrypto.so.0.9.7f fail
to run after the upgrade. While recompiling the applications is an option,
perhaps providing an openssl097f would be a good idea.

Comment 1 Tomas Mraz 2006-03-23 22:19:44 UTC
I'm sorry but it is impossible to maintain many openssl compat libraries. There
is already openssl097a which must stay there because openssl0.9.7a was in FC for
much longer time.

You can of course pick up the openssl097f package from the bug 172803 and submit
it for review for Fedora Extras yourself.



Note You need to log in before you can comment on or make changes to this bug.