Bug 186514 - iftop-0.17-1.fc5 fails on execution due to specific libpcap requirement
iftop-0.17-1.fc5 fails on execution due to specific libpcap requirement
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-23 19:05 EST by Jonathan Abbey
Modified: 2013-01-09 20:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-23 19:37:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Abbey 2006-03-23 19:05:42 EST
Description of problem:

When attempting to run iftop from the iftop-0.17.1.fc5 RPM, iftop fails to
execute due to the lack of the specific libpcap version required.

Version-Release number of selected component (if applicable):

0.17

How reproducible:

Always, so far.

Steps to Reproduce:
1. Install iftop RPM on Fedora Core 5 using Fedora Core package tools
2. Try to run iftop as root
3. Note that the execution fails due to a lack of a specific version of libpcap.
  
Actual results:

iftop: error while loading shared libraries: libpcap.so.0.8.3: cannot open
shared object file: No such file or directory

Expected results:

iftop should start up and show a curses display showing the amount of network
traffic flowing through this system.

Additional info:

I'm seeing this bug under Xen0, will verify that this bug presents under the
normal kernel.
Comment 1 Jonathan Abbey 2006-03-23 19:10:52 EST
I confirm that this bug report applies in the non-Xen case on Fedora Core 5.
Comment 2 Jonathan Abbey 2006-03-23 19:37:10 EST
Bleh, bad bug.  I had another version installed from before I updated my FC4.

Sorry.

Note You need to log in before you can comment on or make changes to this bug.