Bug 186515 - OpenOffice.org Draw has program associaton
Summary: OpenOffice.org Draw has program associaton
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 186694
TreeView+ depends on / blocked
 
Reported: 2006-03-24 00:06 UTC by Johan Dahl
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 2.0.2-5.7.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-04 07:31:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Johan Dahl 2006-03-24 00:06:11 UTC
Description of problem:

If I click a sxd or odg I get an error because no program is associated with
these file-types.
 
OpenOffice.org Draw documents are shown with wrong icon. The sa

Version-Release number of selected component (if applicable):
openoffice.org-draw-2.0.2-5.2.2

How reproducible:
Allways

Steps to Reproduce:
1. Click on odg or sxd file
2. Watch dialog - Couldn't display "/home/johan/Desktop/drawing.sxd"
3.
  
Actual results:
Error dialog

Expected results:
Drawing would open in OpenOffice.org

Additional info:

Comment 1 Caolan McNamara 2006-03-24 09:18:28 UTC
I see the problem

Comment 2 Johan Dahl 2006-03-24 22:03:37 UTC
I was a bit tired when I filed this bug. The half sentence should read something
like:

OpenOffice.org Draw documents (.odg) are shown with wrong icon. It is the same
icon as .sxd files uses. The icon has a small box saying sxd



Comment 3 Caolan McNamara 2006-03-25 13:47:53 UTC
Two problems, I'll handle the OOo problem of no association here, and move the
other icon problem to redhat-artwork.


Note You need to log in before you can comment on or make changes to this bug.