Bug 186535 - SoundCard Detected, but no sound
Summary: SoundCard Detected, but no sound
Status: CLOSED DUPLICATE of bug 178998
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-soundcard   
(Show other bugs)
Version: 5
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-24 05:43 UTC by FD
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-30 09:16:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description FD 2006-03-24 05:43:04 UTC
Description of problem
The system-config-soundcard detects my sound card as:
Vendor: Creative
Model: SB AWE 64 Pnp - CTL0045
Module: snd-sbawe

But when I try to play the test sample, I do not hear any sound. I tried to
check the volume control (the icon on the top right) but I get an error message
saying "No volume control GStreamer plugins and/or devices found."

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Run system-config-soundcard
2. Play the test sample...hear no sounds
3.
  
Actual results: No sounds


Expected results: Sounds


Additional info:

Comment 1 Takaki Hiroshi 2006-03-24 08:31:00 UTC
This is probably same as bug #178998. You can temporary resolve this issue by
comment #30 of bug #178998.

Comment 2 Martin Stransky 2006-03-30 09:16:45 UTC

*** This bug has been marked as a duplicate of 178998 ***


Note You need to log in before you can comment on or make changes to this bug.