Bug 186544 - iBook G3 souncard bug
Summary: iBook G3 souncard bug
Status: CLOSED DUPLICATE of bug 178466
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 5
Hardware: powerpc Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-24 09:14 UTC by kenji
Modified: 2014-03-17 02:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-24 16:17:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
message that appeared after trying to configure the soundcard (210 bytes, text/plain)
2006-03-24 09:14 UTC, kenji
no flags Details

Description kenji 2006-03-24 09:14:33 UTC
Description of problem:
Soundcard not automatically detected so no audio on the computer. Configuring
also did not work. Computer is Apple iBook Dual USB 500 MHz G3 model 2001.
Ubuntu, SUSE and YDL detected the soundcard automatically.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 kenji 2006-03-24 09:14:33 UTC
Created attachment 126615 [details]
message that appeared after trying to configure the soundcard

Comment 2 Bill Nottingham 2006-03-24 16:17:34 UTC

*** This bug has been marked as a duplicate of 178466 ***


Note You need to log in before you can comment on or make changes to this bug.