Bug 186563 - USB window locks up and CLI df command does not show USB
USB window locks up and CLI df command does not show USB
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: usbview (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
David Lawrence
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-24 08:57 EST by joe
Modified: 2013-03-05 22:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 11:37:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description joe 2006-03-24 08:57:29 EST
Description of problem:

1. plug in usb flash drive
2. Window displays contents - Places -> shows USB device
3. type df on command line and USB device not included
4. COPY: cannot use CLI to copy files, because CLI directory not in df command.
5. COPY: tried to use Window to copy files
   a. USB window locked up - could not use ctl-alt-backspace to restart X
   b. did a ctl-alt-ft and a init 1 single user
   c. did a init 5 from single user and mouse (synaptic) did not work
   d. rebooted the laptop and mouse still did not work
   e. stoped the laptop and restarted - mouse worked again.


Version-Release number of selected component (if applicable):

 FC5

How reproducible:

 Each time I use a USB flash drive

Steps to Reproduce:
1. Plug in USB flash drive - window opens with directory information locked
2. Type df on the root command line - no mounted USB device 
3. Click - Places - on the file menue - the USB device shows up
4. Try to copy multiple files from the USB window
5. Use the ctl key to select multiple files on the USB window
6. On about the third multiple file selected - mouse and X lock up
7. Only recovery is to turn off system - closing down X or moving to other
runlevels or rebooting do not solve mouse/X issues

  
Actual results:

Must shut down system to recover mouse and X

Expected results:

Copy multiple files from USB device to FC5, and be able to use CLI, and see USB
device using df command


Additional info:
Comment 1 John (J5) Palmieri 2006-03-24 12:00:03 EST
try 'mount'.  That should show you where it is mounted.  I don't know why df
doesn't pick it up but it could be bcause we don't put it into /etc/fstab
anymore.  df seems to filter its results as mount gives me more info.  It could
just be a bug with df.

Sounds like a kernel or X issue if you are hard freezing.  What kind of card is
it?  Can you attach the usb drive and run 'lshal' attaching the results to this
bug report.  Also run 'dmesg' to see if you are getting any kernel errors or
warnings.  Finally get the relevent portions from /var/log/messages after a
freeze and reboot and attach it.  (basicly the logs that took place when you
plugged in the device up to the time of the crash).  Thanks.
Comment 2 petrosyan 2008-03-11 00:51:33 EDT
Fedora Core 5 is no longer maintained. Is this bug still present in Fedora 7 or
Fedora 8?
Comment 3 Bug Zapper 2008-04-03 22:14:13 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 4 Bug Zapper 2008-05-06 11:37:40 EDT
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.