Bug 1865707 - [IPI Baremetal] Installer survey host roles not set
Summary: [IPI Baremetal] Installer survey host roles not set
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.6
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.6.0
Assignee: Kiran Thyagaraja
QA Contact: Ori Michaeli
URL:
Whiteboard:
Depends On: 1874438 1874435
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-03 23:15 UTC by Kiran Thyagaraja
Modified: 2020-10-27 16:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:23:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift installer pull 4005 0 None closed Bug 1865707: [baremetal] Add host roles to hosts in baremetal survey 2021-02-16 12:20:42 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:23:27 UTC

Description Kiran Thyagaraja 2020-08-03 23:15:52 UTC
Description of problem:
In OCP 4.6 Baremetal IPI introduced the installer survey. The current survey collects host roles by user input but is not actually set on the host itself. This is a minor issue because the user can edit the install-config.yaml directly to fix this problem but it would be useful to eliminate this need.

How reproducible: Always

Comment 6 errata-xmlrpc 2020-10-27 16:23:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.