Bug 1865735 - Overlapping text on Quickstart page
Summary: Overlapping text on Quickstart page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.6.0
Assignee: cvogt
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-04 03:12 UTC by Yadan Pei
Modified: 2020-10-27 16:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:23:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:23:27 UTC

Description Yadan Pei 2020-08-04 03:12:57 UTC
Description of problem:
console is showing messy text on quick starts page

Version-Release number of selected component (if applicable):
4.6.0-0.nightly-2020-08-03-143208

How reproducible:
Always

Steps to Reproduce:
1. normal user visit Quick Start page at visiting URL /quickstart or click ? -> Quick Starts
2.
3.

Actual results:
1. text are in bad format, it seems we are showing the heading twice and very large font

Expected results:
1. the guides message should be in good format

Additional info:

Comment 1 Jakub Hadvig 2020-08-04 08:04:32 UTC
QuickStart have been implemented by Dev Console team, so sending this issue their way.

Comment 2 cvogt 2020-08-21 19:32:43 UTC
This has already been fixed.
verified on 4.6.0-0.nightly-2020-08-21-011653
Tested in Edge browser.

Comment 5 errata-xmlrpc 2020-10-27 16:23:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.